Menu
Game System Requirements Google+ profile
Game System Requirements Google+ profile
Game System Requirements Google+ profile
Game System Requirements Facebook profile
RWBY: Grimm Eclipse
RWBY: Grimm Eclipse
Veröffentlichung: 2016. Juli 05. (PC)
Sys. Reqs.: Average (32)
Popularität: ~3590# ■
Genre: Action, Hack and Slash
Entwickler: Rooster Teeth Games
Publisher: Rooster Teeth Games
©RWBY copyright Rooster Teeth Productions, LLC
iThere are only official system requirements on the site which are released by developers or an official publisher.
Minimale Systemanforderungen:
Empfohlene Systemanforderungen:
CPU:
Intel Core i5-2500K (4 * 3300) or equivalent, AMD FX-8320 (8 * 3500) or equivalent
CPU:
Intel Core i5-4670K (4 * 3400) or equivalent, AMD Athlon X4 860K (4*3700) or equivalent
RAM:
4 GB RAM
RAM:
4 GB RAM
GPU:
GeForce GTX 460 (1024 MB) or equivalent, Radeon HD 5570 (1024 MB)
GPU:
GeForce GTX 760 (2048 MB) or equivalent, Radeon R9 270X (2048 MB)
DX:
Version 11
DX:
Version 11
OS:
Windows 7/8/8.1/10 x64 http://systemanforderungen.com/
OS:
Windows 7/8/8.1/10 x64
Store:
4 GB available space
Store:
4 GB available space
Schall:
DirectX 9.0c (or higher)
Schall:
DirectX 9.0c (or higher)
Netzwerk:
Broadband Internet connection
Netzwerk:
Broadband Internet connection
Peripheriegerät: Gamepad recommended
Comparison:
Compare the system requirements with a configuration added by you.
Datenbank