Bully
Release date: 2008. Oktober 20. (PC)
Genre: Action, Abenteuer
Developer: Rockstar New England
Publisher: Rockstar Games

Bully Systemanforderungen

Minimale Systemanforderungen:

CPU:
Intel Pentium 4 (3+ GHZ) / AMD Athlon 3000+
RAM:
1GB RAM
GPU:
DirectX 9.0c Shader 3.0 supported, Nvidia 6800 or 7300 or better, ATI Radeon X1300 or better
DX:
DirectX 9.0c
OS:
Windows XP / Windows Vista
STO:
4.7 GB free space
Schall:
DX9-compatible
There are only official system requirements on the site which are released by developers or an official publisher.
Can you run it?
Compare the system requirements with a configuration you can add below.
Please support our site in order to make further progress!
SUPPORT US
Ähnliche Produkte:
A Blind LegendKaze and the Wild MasksThe Magic CircleRain WorldVernon's LegacyDustborn