header
Wallace & Gromit Episode 1: Fright of the Bumblebees
Wallace & Gromit Episode 1: Fright of the Bumblebees cover
Release date: 2009. März 24.

Wallace & Gromit Episode 1: Fright of the Bumblebees Systemanforderungen

Minimale Systemanforderungen:

CPU:
2.0 Ghz or better
RAM:
512 MB RAM
GPU:
64 MB DirectX® 8.1 compliant video card
DX:
DirectX® Version 9.0c or better (DirectX updater included)
OS:
Microsoft® Windows® XP/Vista
STO:
310 MB
Schall:
DirectX® 8.1 sound device

Empfohlene Systemanforderungen:

CPU:
3 GHz Pentium® 4 or equivalent
RAM:
1GB
GPU:
128 MB DirectX® 8.1 compliant video card
DX:
DirectX® Version 9.0c or better (DirectX updater included)
OS:
Microsoft® Windows® XP/Vista
STO:
310 MB
Schall:
DirectX® 8.1 sound device
Peripheriegerät: Controller Support: Yes
There are only official system requirements on the site which are released by developers or an official publisher.
Making a comparison is not available for this game.
Ähnliche Produkte:
MONSTER HUNTER: WORLDWarhammer Quest 2: The End TimesMinecraftHeadbangers: Rhythm RoyaleLuxor EvolvedDemolish & Build 2018